Error: "We cannot access your Swiftpage account at this time please make sure your computer has internet access and try again." in Act!

Error: "We cannot access your Swiftpage account at this time please make sure your computer has internet access and try again." in Act!

Cause: 
This is caused by an expired credit card, inactive Swiftpage user, or corrupt parms in the Act! database.
 
Solution: 
 
Option 1 - Expired Credit Card 

Follow the steps in the following knowledgebase article to make sure that the credit card information is correct:

How do I change my credit card information for Swiftpage Connect?
Answer ID 36141 

Option 2 – Disconnect the Swiftpage user from Act!
 
For Sage ACT! 2011 and prior:
 
  1. Click Write > Manage Act! Services
  2. Click the Manage Account tab
  3. Click in the Password field
  4. Press the Tab key once to highlight the Submit button
  5. Press Ctrl + S
  6. Click on Disconnect this user from ACT!
  7. Restart Act!
  8. Try accessing an E-marketing feature
 
For Sage ACT! 2012 and higher:
 
  1. Click Connections in the Navbar
  2. Under Sage emarketing (or Swiftpage emarketing), click Manage Account
  3. Click the Manage Account tab
  4. Click in the Password field
  5. Press the Tab key once to highlight the Submit button
  6. Press Ctrl + S
  7. Click on Disconnect this user from ACT!
  8. Restart Act!
  9. Try accessing an E-marketing feature
 
Option 3 – Delete Parms
 
If the above steps do not resolve the issue, it will be necessary to delete Parms. Follow the steps below to delete Parms.
 
  1. Click Lookup > Advanced > Search on Keywords
  2. Under Search for, type in Parms
  3. Under Look in, make sure that Histories is the only option checked
  4. Click Find Now
  5. Double-click a search result to go to the history
  6. Right click the selected history and click Delete Selected
  7. Return to the Search on Keywords window and repeat steps 5 and 6 for each remaining search result
  8. Try accessing an E-marketing feature again

Option 4 - Corrupted preferences

If the above steps did not work, this could be due to corrupted preferences. Refer to the following knowledgebase article for steps on resolving this issue: 

Error: "We cannot access your Swiftpage account at this time – Please make sure your Internet connection is active and try again." When Trying to Access Sage E-Marketing for ACT!
Answer ID 27857"


Option 5 - Disable emarketing features

If you do not wish to use emarketing features anymore, you can resolve this issue by disabling the Swiftpage emarketing features. for instructions on doing this, refer to the following Knowledgebase article: 

How to Disable ACT! E-marketing Integration 
Answer ID 25278


Note: If you disable the Swiftpage emarketing features, you will either need to rename the files referenced in the article back to their original name or reinstall Act! to enable the Swiftpage ermarketing integration features again. This information is provided as a convenience and is not recommended.